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Team Assessor 2.0 Features 
 

• Merge scores & comments from up to 100 assessors 

• Achieve quick consensus using statistics and graphs 

• Print and export reports 

• Tap into 1000s of resources for improvement feedback 

• Consult online hypertext help for assessment tips 

• Customize the assessment for any organization 

• Compatible with Windows 95, 3.1, and most Networks 

• Compatible with Microsoft Word 

 
Unconditional Satisfaction Guarantee 

IQ Company unconditionally guarantees your satisfaction with this product for a period of 
60 days from the date of purchase.  If for any reason you are dissatisfied with this 
product, simply erase the software from your system and return the diskettes and 
documentation to IQ Company for a full refund. 

 
Notices 

IQ Company  specifically disclaims all other warranties, expressed or implied, including 
but not limited to implied warranties of merchantability and fitness for a particular  
application, use, or purpose.  In no event shall IQ Company be liable for any loss of profit 
or any other commercial damage, including without limitation incidental, consequential, 
special, or other damages.  
IQ Company shall not be liable for errors contained in either the software or the 
documentation or for incidental or consequential damages relating to the furnishing, 
performance, or use of the software or documentation.  Use of this software is governed 
by IQ Company’s standard licensing agreement unless expressly superseded by another 
written agreement. 
 
No part of this document may be photocopied, reproduced, or translated without the 
written consent of IQ Company.  Team AssessorTM is a trademark of  IQ Company.  Other 
brand or product names are trademarks or servicemarks of their respective holders. 
 

Copyright 1996  IQ Company 
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1. Overview 

What’s in Your Package 
Thank you for choosing Team Assessor 2.0!  Congratulations on your decision to invest 
in this powerful and easy-to-use assessment software.  Your Team Assessor 2.0 package 
should contain: 

• Quick Start Instructions Sheet 

• One Team Assessor 2.0 Program Installation Disk 

• One or more Assessment Disks 

• Team Assessor 2.0 User’s Guide 

• Software Warranty Registration Form 

Team Assessor 2.0 
Team Assessor 2.0 helps you conduct a valid assessment as efficiently as possible, 
assisting with assessment education, data input and collection, assessment roll-up, score 
analysis and graphing, consensus and trend graphing, and assessment reporting.  Each 
assessor learns about the assessment criteria and completes the assessment using Team 
Assessor 2.0.  Use Team Assessor 2.0 to merges the scores and comments of the 
individual assessors into a new, “rolled-up” assessment.  Team Assessor 2.0 can merge 
results from departments, sites, or entire organizations.  Statistics and graphs immediately 
reveal where assessors agree and disagree and facilitates consensus scoring. Trends can 
quickly be established by rolling up and graphing assessments from different points in 
time. Reports can be customized to include comments from all, some or none of the 
assessors. Merged results can be exported to an ASCII text file for report formatting in 
your word processor. Team Assessor 2.0 recommends improvement resources from its 
built-in resource libraries based on your assessment score and allows you to search these 
libraries by assessment topic or keyword.  Use these improvement resources for making 
recommendations in your feedback report. 

Other features include viewing and graphing the results of assessments for gap-analysis --
at any level of  detail -- and printing assessment questions, comments, scores, graphs, 
tables, resource lists, and abstracts of recommended improvement resources.  Printed 
reports can be tailor-made to fit specific projects. 

Assessments 
Team Assessor 2.0 is designed to work with many different assessments.  This Team 
Assessor 2.0 package includes one or more assessments, called assessment “modules”.  
Other assessment modules (including customized assessments) are also available.  Each 
assessment includes criteria, expert help with the criteria, and assessment-specific 
resource libraries. 
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Protecting Your Investment 
You can protect your investment in this software by making back up copies of the 
installation disks, and by registering your software.   

Backing Up Your Diskettes 
Please see your DOS or Windows manual for information on how to make backup copies 
of diskettes.  Please note that our single-user license agreement allows you to make 
copies of the diskettes for backup purposes, but not to install the software on more than 
one computer (or on a multi-user network), or to distribute to other people.  Please refer 
to the licensing agreement. 

Registering the Software 
Register your software on the Internet at http://www.iqco.com, or complete and fax/mail 
the software warranty registration form. Registration entitles you to 90 days of free user 
support.  Registration also entitles you to other free or discounted offers available only to 
registered users. 

Summary of How to Use Team Assessor 2.0 
To install Team Assessor 2.0, read the Quick Start instructions sheet included in your 
package. 

After you have installed the software, follow these basic steps: 

1.  Answering the Assessment. 
To start Team Assessor 2.0, double-click on the Team Assessor 2.0 icon in the Team 
Assessor 2.0 program group on your desktop.  Select New from the File menu.  Choose 
an assessment from the list that appears.  Use the up and down arrow buttons in the 
upper right of the screen or the GoTo menu to navigate.  Answer the questions by scoring 
and/or typing in comments.  Team Assessor 2.0 will take up to seven pages of comments 
for each question.  Items from other documents may be pasted into the Comments box. 
Get help on assessment questions by selecting the assessment name from the Help 
menu.  Click on the hypertext links to get expert tips, definitions, etc. for a particular 
question or section.  Print assessment questions (with or without comments and 
responses) by selecting Print from the File menu.  Choose how much of the assessment 
(single question, section, or entire assessment) to print from the options under Print. 
2.  Merging Assessments. 
Each assessor should save his or her assessment in a separate file (with .smt extension).  
Place all files in a common disk or directory on your system or server.   Close any open 
assessment and choose Merge from the File menu.  Select the Assessment Type at the 
top of the Merge Assessment Responses dialog box.  Click the Add button to view the 
names of saved assessments, and double-click on a name to add it to the merge list.  
When the list contains all the assessments you wish to merge, click the Merge button.  
Depending on the number and size of assessments and the speed of your computer, the 
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merge may take several seconds to several minutes.  When the merge is complete, use the 
left and right arrow buttons in the lower right corner of the screen to flip through the 
comments and responses of each assessor for a particular question. 
3.  Viewing and Graphing Results.. 
Select Results  from the View menu.  Just below the Toolbar and menus, you can select a 
checkbox to display Individual Scores, Average Scores, Standard Deviation, or 
Range.  (Note: The checkboxes are active only in merged assessments.)  When selecting 
Individual Scores, use the left and right arrow buttons in the upper-left to flip through 
scores for individual assessments.  In the results display area (results table), double-click 
on items that have a “+” in front of them to expand and show a more detailed breakdown 
of your results.  NA appears if a question or section is not completely scored. 

Highlight items to graph by single-clicking on them.  Graph highlighted items by 
selecting the Graph button at the bottom of the screen.  Click OK to hide graph or Print 
to print.  To plot the scores of multiple assessments on one graph, choose Overlay from 
the File menu.  Click the Add button in the Overlay Files dialog box and double-click on 
selected file names.  When you have finished adding files, click OK.  Click on the 
Overlay Graph button to create the graph.  The overlay graph allows you to see where 
assessors agree and disagree and can help speed the consensus process by targeting 
assessment areas to discuss.  Overlay graphs also allow you to graph trend by plotting 
assessments from different times on one graph.  

If available, select the Estimate menu to see your estimated score on another type of 
assessment, based on your current assessment score. 

4.  Viewing Improvement Resources. 
From the results table, highlight one or more areas for which to get recommendations.  
You must select one or more areas whose score is not NA to get recommendations  Select 
Recommendations from the View menu.  Choose one or more libraries from the 
Library menu.  The first time you select each library, a message will appear.  Click OK. 
To view recommended resources from the selected libraries, click the Get 
Recommendations button at the bottom of the screen.  If you have selected more than 
one library, a list of the libraries will appear.  Double-click on a library to see a list of 
recommended resource titles in that library.  You can print the list of recommended 
resource titles by selecting Print from the File  menu.  To see more detailed information 
on resources, highlight one or more titles by single-clicking on them, then select the 
Examine Resource... button.  You can print detailed information on a resource by 
selecting the Print button on the bottom of the Recommended Resource window. 

You can also search the selected resource libraries directly by clicking the Find button on 
the Recommended Titles screen.  Type in up to 30 characters of text.  All resources 
containing that text will be displayed. 
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2. Using Team Assessor 2.0 
  

 This chapter provides more detailed information on each of the steps summarized in 
Chapter 1:  
  

 1.  Answering the Assessment 
 2.  Merging Assessments 
 3.  Viewing and Graphing Results 
 4.  Viewing Improvement Resources 

 

Answering the Assessment 
This section describes in detail the process for: 

• installation 

• creating new assessments 

• opening saved assessments 

• answering assessment questions 

• entering comments 

• navigating through the assessment 

• getting online help with the assessment criteria 

• saving your work 

• printing the assessment  

• exporting information to an ASCII text file 

• merging assessments 

• exiting Team Assessor 2.0 

Installation 
To run Team Assessor 2.0, you need a computer running the Windows 3.1 or 95 
operating system.  You should have a minimum of 8MB of free space on your hard 
disk, 4MB of RAM, and a 3.5” HD diskette drive.  For best performance, a 
computer with a 486 (or faster) microprocessor and 8MB or more of RAM is 
recommended. 
 
1. Start Windows. 
2. Insert the Team Assessor 2.0 Installation Disk in your diskette drive (usually ‘A’ or 

‘B’ drive). 
3. Select Run... from the File menu in Program Manager (Start menu in Windows 95). 
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4. Type A:\SETUP (or B:\SETUP) in the command line box. Click OK. 
5. Respond to prompts as needed.   You will be asked to specify the directory for 

installing Team Assessor 2.0.  If you do not have a preference, select the Continue 
button and Team Assessor 2.0 will install in the default directory (C:\SMART).  If 
you want to specify a different directory, type the name of your preferred directory in 
the box or follow the prompts specifying a new directory. 

6. After the program disk has installed, repeat steps 2 - 5 with any assessment disks 
included in your package. Note that you must install the assessment disks to the 
same directory in which you installed the Team Assessor 2.0 program disk.  
Otherwise, Team Assessor 2.0 will not be able to locate the assessment. 

 
The installation program automatically creates a program group with a Team Assessor 2.0 
icon.  Double-click on the Team Assessor 2.0 icon to start Team Assessor 2.0. 
 
TIP:  If you have trouble installing Team Assessor 2.0, or any of the assessment 
disks: 
 
a)  Check to make sure you have 8MB of free space on your hard drive. 
b)  Disable any virus detection programs that may be running. 
c)  Restart Windows and reinstall, beginning with the disk where the problem 
occurred. 
 

New Assessments 
When you start Team Assessor 2.0, the IQ Company copyright notice appears and will 
remain until you select one of the menu options.  To open a new assessment (as opposed 
to a saved assessment), select New from the File menu.  The New Team Assessor 2.0 
File dialog box will appear. 

The dialog box contains a list of all the assessments available to you.  If your package 
came with a single assessment, that assessment will be the only one listed.  (If  you obtain 
additional assessments and install them, they will automatically appear in the dialog box.)   

Select one of the assessments by double-clicking on it.  The Assessment view will 
appear. 

Opening Saved Assessments 
To open a saved assessment, first close any open assessments by selecting Close from the 
File menu.  Then select Open from the File menu.  The File Open dialog box will 
appear. Select an assessment from the list by double-clicking on the assessment name 
(assessments have an .smt file extension).  The Assessment view will appear. 

TIP:  If you do not see an assessment that you have saved: 

a) You may not be looking on the correct disk drive.  To change the disk drive, click on 
the arrow in the lower right corner of the dialog box, beneath the word DRIVES.  A list 
of disk drives will appear.  Click on the drive of your choice. 
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b) You may not be looking in the correct directory.  To change the directory, click in the 
list on the right of the dialog box underneath the word DIRECTORIES.  Click with the 
mouse and use the scroll bar until you are in the directory where you saved your 
assessment. 

c) You may not have saved your assessment with the .SMT file extension.  Click on the 
arrow in the lower left corner of the dialog box under the words LIST FILES OF TYPE.  
Select ALL FILES from the drop-down list.  Browse the list of files for your assessment. 

Answering Questions / Comments 
Once the Assessment view appears, you are ready to score questions and enter comments.  
Before you begin, you may want to familiarize yourself with the Assessment Screen. 

The Assessment View 
The Assessment view includes the assessment criteria, fields for scoring and comments, 
and access to expert help on the assessment criteria.  At the top of the Assessment view is 
a title bar that tells you the type of the assessment you are taking, and the specific name of 
the file where your assessment data will be saved.  Below the title bar are pulldown 
menus.  Below the pulldown menus is a toolbar.  Clicking on a toolbar button can 
accomplish the same thing as selecting from the pulldown menus.  To get to the 
Assessment view, click on the “AB” toolbar button, or select Assessment from the View 
menu.  The other toolbar buttons are described in the Other Features section of this 
manual. 

Question Types 
The assessment questions that appear in the Assessment view may be of several types.  
Some are messages. Clicking on the OK button advances you to the next question.   
Some questions are numerical or text response items that ask you to type a word, phrase, 
or number from the keyboard. 
Some questions are multiple choice. Score by clicking on a choice button.  Some 
questions have a comments box where you can enter comments.  You can enter up to 32K 
(7-10 pages) of text per Comments box.  You may cut and paste items from other 
documents into the Comments box. 

Fonts 

You may choose a font for viewing the assessment questions and comments by selecting 
Font… from the View menu.  The default font is Courier. 

Include Comments Checkbox 

Below each comments box in the assessment is a checkbox that reads “Include these 
comments when printing or merging.”  This box allows you to include or omit this 
individual comment when printing an assessment or when merging the assessment with 
other assessments.  Single-click on the checkbox to check (include comment) or uncheck 
(omit comment). 
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When printing or merging, you will also have the option to override these checkboxes and 
print all comments or no comments. 

Auto Advance 
Normally, clicking on a multiple-choice button will automatically advance you to the next 
question.  However, there may be times when you do not want this to happen, such as 
when you  are entering only comments.  To turn off the automatic advance feature, select 
Auto Advance from the View menu.  The checkmark beside Auto Advance will 
disappear, indicating that it is turned off. 

Navigating 
Up and Down Arrows 
The Up and Down arrow buttons in the upper right of the Assessment view allow you 
move backwards or forwards through the assessment. 

GoTo Menu   

Use the GoTo menu to jump immediately to any question or section of the assessment by 
selecting from a series of cascading menus. 

Toolbar  

Use the Toolbar to navigate between assessment screens.  Click on the A/B icon to jump 
to the assessment section.  Click on the graph icon to jump to the results screen.  Click on 
the light bulb icon to jump to the resources screen. 

Viewing Help 
Two basic types of help are available:  

1) Help on using the Team Assessor 2.0 program. 

2) Expert help on the assessment criteria.  

Both types of help are accessible from the Help menu.  Choose the Team Assessor 
option for help on how to use the Team Assessor 2.0 software.  For expert help on the 
assessment criteria, select the assessment name from the Help menu. 

Other options on the Help menu include: Using Help and About Team Assessor.  Using 
Help provides information about using the Microsoft Help facility incorporated in the 
Team Assessor 2.0 software.  About Team Assessor 2.0 tells you the current version and 
copyright information for Team Assessor 2.0, and provides IQ Company’s contact 
number for customized assessments. 

TIP:  Note that help on the assessment criteria is only available from the Help menu 
when you are in the Assessment view.  

If  you bring up help, and then click back on the Assessment view to answer a question, 
the help window disappears.  To keep the help window visible, go to the Help menu of 
the help window and select “Keep Help On Top,” and then “On Top.” 
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If the help window takes up too much of the screen, resize it using your mouse.  For many 
assessments, it works well to have the Assessment Help occupying the bottom third of the 
screen, freeing the top two-thirds to display the question items.  You may also minimize 
the Help window, and then reopen it as needed.  Select the “Using Help” option from 
Team Assessor 2.0’s “Help” menu for more information. 

Saving Your Work 
To save your assessment, select Save or Save As... from the File menu.  Save will save 
the current assessment under the filename displayed on the title bar at the top of your 
screen.  Clicking on the “disk” toolbar button does the same thing as selecting Save. 

To save under a different filename, select Save As... from the File menu.  In the File Save 
As dialog box, specify the filename, directory, and disk drive where you want to save 
your assessment.  Assessments should be saved with the file extension .smt. 

Printing Assessment Information 
You can print a blank assessment or an assessment with your responses and/or comments, 
with or without criteria questions.  You can also choose to print any combination of 
assessment sections, or the entire assessment 

Select Print from the File menu in the Assessment view.  The Print Assessment dialog 
box will appear.  Highlight topics you wish to print by single-clicking on them.  Double-
click on a section to show subsections.  To select the entire assessment, highlight the 
assessment name, which appears at the top of the topics list. 

Print Options 

When the “Include question text” checkbox is checked, criteria questions will be included 
in the printout.  Check or uncheck by single-clicking on the checkbox. 

When the “Include question responses” checkbox is checked, assessment scores will be 
included in the printout.  Check or uncheck by single-clicking on the checkbox. 

Click on one of the three radio buttons in the lower right of the box to select comments 
options.  You may include all comments or no comments, or you may choose to include 
only those comments which have been selected using the “Include/Don’t include when 
printing or merging” checkboxes found below all comments boxes in the Assessment 
view. 

When you have defined your print options, click the Print button to print. 

To choose a printer, select Print Setup from the File.  See your Windows manual for 
details. 
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Exporting to an ASCII Text File 
Any text or comments that can be printed using the Print option from the File menu can 
also be exported to a text file for report formatting.  After choosing print options (see 
section above), click Export to text file. 

Formatting Reports 

The Write (or WordPad) word processor supplied with Windows works well for editing, 
if you wish to use the standard Team Assessor 2.0 reporting format. 

Your Team Assessor 2.0 package may have included a Microsoft Word macro, for 
tailoring output to your particular report format.  If you have questions about the macro, 
or would like to obtain a reporting macro, please call us at 1-800-720-6755. 

If you do not have a macro and would like to customize the reporting format using Word 
or another word processor, simply use the Replace... function on the Edit menu to 
quickly remove extra spaces, line breaks, and paragraphs.  For example: to remove five-
space gaps in the text, select Replace... from Word’s Edit menu, and enter “     “ (five 
strokes of the spacebar) in the “Find What” field and “ “ (a single spacebar stroke) in the 
“Replace With” field. 

Exiting Team Assessor 2.0  
Choose Close from the File menu to close an assessment without leaving Team Assessor 
2.0.  Choose Exit from the File menu to exit Team Assessor 2.0.  If you have made 
changes that are not yet saved, Team Assessor 2.0 will prompt you to save changes before 
exiting. 

TIP:  If you want to switch back and forth between two or more assessments 
simultaneously, start more than one instance of Team Assessor 2.0.  You can then switch 
back and forth between assessments using Windows’ multi-tasking capabilities. 

Merging Assessments 
Team Assessor 2.0’s merge capability lets you combine the comments and scores from up 
to 100 different saved assessment files into a single assessment.  These assessment files 
might represent the views of different assessors, departments, or groups within an 
organization, or they might be assessments from the same group at different points in 
time.  Because you can merge a series of merged files, Team Assessor 2.0 enables you to 
“roll up” scores for an entire organization. 

You can change the scores and comments of the component assessments from within the 
merged assessment.  Any changes you make to the merged assessment do not affect the 
data of the original component assessments. 

Here is the process for merging multiple saved assessments: 

1.   Save each individual assessment with a unique filename.  
2.   Place all assessments in a common directory on your system or server.  
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3.   Choose Merge from the File menu.   
4.  Select the Assessment Type from the top of the Merge Assessment Responses 

dialog box.  Click the Add button to view the names of saved assessments, and 
double-click on a name to add it to the merge list. 

5.  Click on one of the three radio buttons in the lower right of the box to select 
comments options.  You may include all comments or no comments, or you may 
choose to include only those comments which have been selected using the 
“Include/Don’t include when printing or merging” checkboxes found below all 
comments boxes in the Assessment view. 

6.  When the list the contains all the assessments you wish to merge, and you have 
selected a comments option, click the Merge button.  

 
Depending on the number and size of assessments and the speed of your computer, the 
merge may take several seconds to several minutes.  When the merge is complete, use the 
left and right arrow buttons in the lower right of the screen to flip through the 
comments and responses of each assessor for a particular question.  The response box 
underneath the arrow buttons tells you which individual assessment you are viewing. 
 
Note:  You cannot merge two assessments that are of different types -- i.e. Baldrige 
and ISO 9000.  By using the Estimate feature, however, you can “convert” an 
assessment into another assessment type. 

Viewing Results 
Results View 
Results are viewed in the Results view, which contains the results table -- a listing of 
assessment questions/sections and scores. 

To switch to the Results view, click on the “graph” toolbar button or select Results from 
the View menu. 

Statistics for Consensus Scoring 
To improve consensus, assessors often meet and discusses their scores, in order to see 
where they agree and disagree.  With merged assessments, Team Assessor 2.0 makes this 
process easier.  When assessments are merged, Team Assessor 2.0 automatically 
calculates the average scores, standard deviation, and range for each question and section, 
as well as for the overall assessment.  These statistics help team members know at a 
glance where they need to focus discussion.  You can also use Overlay Graphs to plot the 
scores of multiple assessors on a single graph, for consensus and trend analysis (see 
below). 

Select Results  from the View menu.  Just below the toolbar and menus, you can select a 
checkbox to display Individual Scores, Average Scores, Standard Deviation, or 
Range.  (Note: The checkboxes are active only in merged assessments.)  When selecting 
Individual Scores, use the left and right arrow buttons in the upper left to flip through 
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scores for individual assessments.  The filename of an assessment appears beside the 
Individual Scores control to indicate the individual assessment being viewed. 

Tabular Results 
When Individual Scores or Avg Scores  are checked, the Results view displays the score 
and possible points for each assessment item on the results table.  Items with a “+” next 
to them contain subsections or questions, and can be expanded by double-clicking on 
the item.  Items with a “-” next to them can be collapsed by double-clicking. 

NA in the score or possible points columns indicates that not all scores have been entered 
for that question or section.  In both individual and merged assessments, Team Assessor 
2.0 calculates section and overall assessment scores based on question scores.  If, any 
question scores are missing, a section score cannot be calculated, though scores for 
answered questions will be displayed..  As well, if any question scores are missing from 
the individual assessments in a merged assessment, an average question score cannot be 
calculated for that question, and the score will appear as NA. 

Calculations 
In merged assessments, Team Assessor 2.0 computes arithmetic means for Average 
Scores at the question level.  The averages of sections are computed by summing the 
means of the questions in that section. 

If you see NA where there should be a score, expand the topic until you see which 
questions have not been answered.  Go to the Assessment view (click on the “AB” 
toolbar button) and enter the missing scores. 

Decimal Point 

Team Assessor 2.0 normally rounds scores at the question level to the nearest whole 
number. This procedure ensures interpretability at the question level and conforms to 
requirements of most assessments that do not allow for fractional scores on questions.  

To see scores to the nearest hundredth of a point, select Decimal Point from the View 
menu.  To return to rounded scores, select again. 

Recalculation of Statistics 
Team Assessor 2.0 allows you to change the results of an individual assessment that is 
part of a merged assessment.  In order to preserve the integrity of your original data, 
Team Assessor 2.0 does not change the actual contents of the original assessment files 
that are merged.  Rather, changes are made to the new, merged file that is created.  
However, changing the responses from within a merged assessment allows you to see the 
effects that adjusting different individual assessments have on the overall merged 
assessment.  After you have made changes in the Assessment view, select Recalculate 
from the View menu in the Results view, to compute new averages, standard deviations, 
and ranges. 
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Viewing Percentage Scores 
If you prefer to see what percent of the possible points you scored, rather than the 
absolute score, you can select Percentage Scores from the View menu.  A checkmark 
appears next to the Percentage Scores option, indicating that it is turned on.  Select this 
option again to turn it off. 

Estimated Results 
If you are using different types of assessments, it may be possible to take one assessment 
and automatically see your estimated scores on some or all of the sections of a different 
assessment.  For example, it may be possible to answer the Baldrige assessment questions 
and then see your estimated score on sections of an ISO 9000 assessment. 

To see if the estimation feature is enabled for your particular assessments, select the 
Estimate pulldown menu from the Results Screen.  If not available appears, you cannot 
get estimated results either because you have only one type of assessment, or because a  
mapping has not been established between the different assessments that you are using.  If 
the name of one or more assessments appears, select an assessment to see estimated 
scores. 

Gap-Analysis Graphs 
To graph results, you must highlight questions or section topics on the Results view by 
single-clicking on them.  You may choose up to twenty topics at various levels of detail.  
Then select the Graph button at the bottom of the screen.  Team Assessor 2.0 will 
produce a Gap-Analysis graph showing the actual and possible points for the topics you 
highlighted.  Click on the OK button to return to the Results Screen.  When you want to 
clear your highlighted selections, you can either click again on each highlighted topic, or 
select the Clear button at the bottom of the screen to clear all the highlights. 

Overlay Graphs for Consensus and Trend 

See the above paragraph, to select graph items.  If you want to add results from other 
assessors to your graph, go to the Results view and choose Overlay from the File menu. 
Click the Add button in the Overlay Files dialog box.  Then double-click on the file 
names containing the results you would like to add.  When finished, click OK.  Click on 
the Overlay Graph button to view multiple assessments plotted on the same graph.  The 
overlay graph allows you to see where assessors agree and disagree and can help speed 
the consensus process.  When used with assessments from different points in time, the 
overlay graph can also be used to analyze trend. 

Printing Results and Graphs 
To print the results shown in tabular form on the Results view, select Print from the File 
menu on the Results view.  The Windows Print dialog box will appear as described 
earlier.  Click OK to initiate printing.  You can set up the print options by selecting Print 
Setup from the File menu as described in the Windows documentation. 
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To print a graph, first highlight topics and graph them as described above.  On the Graph 
screen, select the Print button.  A dialog box  for your printer will appear.  Click OK to 
initiate printing or set up print options as required. 

Viewing Improvement Resources 
Select Recommendations from the View menu. Alternatively, you can click on the 
“lightbulb” toolbar button.  The Recommended Titles screen will appear.  To get 
recommended resources, you must first select  scored topic areas from the Results view. 

Choosing a Resource Library 
Select the Library menu from the Recommendations view.  A list of available libraries 
will appear.  Each time you select a library from the list, a checkmark appears next to the 
library name.  If you select the library a second time, the checkmark disappears indicating 
that the library is no longer selected. 

Note:  If you have just installed the program and select a library for the first time, a 
dialog box will appear informing you that a new library has been detected and that 
Team Assessor 2.0 needs to examine its contents.  This examination can take 
anywhere from a few seconds to several minutes depending upon the size of the 
library and the speed of your computer.  The examination each library is a one-time 
occurrence that happens only when you have installed a new assessment.  Click on 
OK to allow Team Assessor 2.0 to examine the library. 

Viewing Recommended Titles 
Once you have selected one or more Resource Libraries, click on the Get 
Recommendations button at the bottom of the screen.  One or more libraries will appear 
on the Recommended Titles screen.  If a library is preceded by a “+”, double-click on it to 
see the titles of  recommended resources.  

Titles are listed in order of their expected usefulness.  Titles most relevant to improving 
low scoring areas of the assessment will be near the top of the list, with less relevant titles 
farther down the list.  Team Assessor 2.0 calculates the relevance of each resource by 
comparing its content against your assessment score profile.  Team Assessor 2.0 selects 
resources that offer you the greatest opportunity to improve your scores.   

If you change scores on assessment questions, you must click on the Get 
Recommendations button again to get resources based on the new scores. 

Team Assessor 2.0 recommendations are based on the topics that you have highlighted on 
the Results view.  If you highlight the overall assessment, Team Assessor 2.0 will 
recommend resources to help you improve your scores on all topics.  If you highlight just 
a single topic, Team Assessor 2.0 will concentrate only on that topic when searching its 
database of improvement resources.  You must highlight at least one topic on the Results 
Screen or Team Assessor 2.0 will not generate any recommendations. 
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Searching Resource Libraries by Keyword 
You can use Team Assessor 2.0 as an online research tool by searching its resource 
libraries for topics of interest -- independent of your assessment score profile.  Click the 
Find button at the bottom of the Recommended Titles screen.  The Find dialog box will 
appear. 

Type in a word or short phrase of interest.  Then click on OK.   Team Assessor 2.0 will 
search the contents of all of the resource libraries that you have selected, looking for the 
word(s) you typed.  The titles of resources that contain the search word(s) somewhere in 
the title or text of the resource entry are displayed in the Recommended Titles list.  

If more than one screen of matching resources are found, a dialog box with a Find More 
button will appear.  After examining resources on the first screen, you can click on the 
Find More button to display more matching resources. 

Viewing Detailed Resource Information 
Highlight one or more titles by single-clicking on them.  Then select the Examine 
Resource... button  to see detailed information on the resource.  If you have highlighted 
more than one resource (or if you have highlighted the name of the resource library in the 
Recommended Titles list) then you can click on the Next button on the Recommended 
Resource screen to view details for each of the titles you highlighted. 
 

Printing Resource Information 
 Print the detailed information on a resource by selecting the Print button on the bottom 
of the Recommended Resource screen.  Print the list of recommended resource titles by 
selecting Print from the File menu on the Recommended Titles screen.  When the Print 
dialog box appears, click OK or specify printing information as may be required.  You 
can set up your printer by selecting the Print Setup option from the File menu. 

Other Features 
Team Assessor 2.0 allows you to edit comments and enables some customization of the 
interface and assessment. 

Editing Functions 
When you  are  typing text in a comments box on the assessment screen, the options on 
the Edit menu become enabled. The Edit menu offers the following commands: 
         
          Undo      Reverses previous editing operation. 
          Cut         Deletes data from the document and  moves it to the clipboard. 
          Copy      Copies data from the document to the clipboard. 
          Paste      Pastes data from the clipboard into the document. 
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You can use these functions to paste approximately five to seven pages of  unformatted 
text into each comment box from other Windows applications, such as a word processing 
program.  See the Windows documentation for detailed information on using the 
clipboard. 

Toolbar and Status Bar 
The Toolbar is the row of icons that appears just below the menu bar at the top of your 
screen. The “disk” icon saves your work. The “AB” icon takes you to the Assessment 
view.  The “graph” icon takes you to the Results view (from which you can graph results 
if you like).  The “lightbulb” icon takes you to the Recommendations view.  The 
“question mark” icon brings up online help for Team Assessor 2.0. 

The Status Bar is the message area that appears at the bottom of your screen. The left area 
of the status bar describes actions of menu items as you use the arrow keys to navigate 
through menus.  This area similarly shows messages that describe the actions of toolbar 
buttons as you depress them, before releasing them.  If after viewing the description of the 
toolbar button command you do not wish to execute the command, then release the 
mouse button while the pointer is off the toolbar button. 
 
The right areas of the status bar indicate which of the following keys are latched down: 
 
          CAP       The Caps Lock key is latched down. 
          NUM      The Num Lock key is latched down. 
          SCRL     The Scroll Lock key is latched down. 

 

You can choose to hide the Status Bar or Toolbar by selecting the View menu and 
clicking on the either the Status Bar or Toolbar option to remove the checkmark.  Select 
the option again to replace the checkmark and to reactivate the display of the Status Bar 
or Toolbar. 

Tips on Using Microsoft Windows 
One advantage of Microsoft Windows is the ability to run several applications at once in 
separate windows, and to resize these windows.  If you are unfamiliar with Windows you 
may want to read about the following topics in your Windows manual: 
 
 Minimizing Windows   Moving Windows 
 Maximizing Windows   Using Scroll Bars 
 Sizing Windows      Switching Between Windows.        
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Note: If you are using Windows95 be sure your system is configured to enable you 
to see the entire Team Assessor 2.0 screen.  Otherwise, you may need to use the 
scroll bars to access buttons that are on the bottom of the Team Assessor 2.0 screen. 
 
Compatibility with Smart Assessor 
 
Because Team Assessor 2.0 is a more sophisticated product, any assessment created using 
Smart Assessor can also be viewed, edited, and merged using Team Assessor 2.0.  
However, files created with or saved in Team Assessor 2.0 cannot be viewed or edited 
using Smart Assessor.  Organizations using combinations of Smart Assessor and Team 
Assessor 2.0 software can use Smart Assessor to allow smaller groups to conduct self-
assessments. Team Assessor 2.0 can be used to merge the many assessments created with 
Smart Assessor into one overall assessment. 
 

Customizing the Assessment 
There are three levels of assessment customization: 

1. Simple customization by adding notes to the assessment. 

2. Full service assessment customization, or new assessment development, by IQ 
Company’s experts in survey and assessment design.  Please contact IQ Company at 
800/720-6755 or 408/475-4260 for information about customization.  

 

Here is the process for simple customization via adding notes to assessment questions and 
help files. 

a) Start a new assessment. 

b) Add your notes as the first entry in each comment box for all questions that have 
comments boxes. 

c) Open the assessment help file by selecting it from Team Assessor 2.0’s Help menu on 
the Assessment screen. Go to the topic(s) in the Help file that you wish to customize by 
adding your notes.  Select Annotate from the Edit menu within the Help window.  The 
Annotate dialog box will appear.  Type your notes into the box.  Click on the Save button 
when you are done.  The dialog box will disappear and a green paperclip icon will appear 
in the upper left corner of the topic.  If you double-click on the paperclip, your annotation 
will reappear.  Your annotation becomes a permanent part of the help file until you delete 
it by choosing the Delete button in the Annotate dialog box. 

d) Save the assessment without any entering any score information. 

e) Specify that all assessors should open your saved assessment instead of starting a new 
assessment.  They can enter their comments after reading your notes and annotations.  
They should save their assessment (using the Save As command) under a different name, 
so that your assessment remains a clean, annotated template.
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IQ Company Contact Information 
 

If you need further assistance, or if you have questions about other IQ Company products, 
including custom assessments, please contact us at: 

Phone: 1-800-720-6755 or 408-475-4260 

Fax: 408-479-7623 

Email: iqinfo@iqco.com 

Website: http://www.iqco.com 

Address: 120  20th Avenue Suite B 

    Santa Cruz, CA 95062 

 

Feedback and suggestions for improvement are always welcome. 

Thank you for using IQ assessment software! 
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